Having trouble with Desktop Simulator

Hi all,
Having some problems using the SMART Mobile Desktop Simulator. I’ve followed the instructions in the “Field Data Collection using SMART Mobile” manual but I can’t get the configurable model I’ve exported to the desktop of the laptop to load in the simulator. I was able to use it without any issues on the same laptop about a year ago so I’m not sure what I’m doing wrong this time. Any assistance to troubleshoot this would be much appreciated.
Thanks in advance

Hi Lisa,
When you put the file on the desktop, does it have a “.zip” extension?

Hi Justin.
Do you mean the configurable model file (If so, no - should I compress to a .zip file?) or the Simulator file (yes it does but I extract to run the SMK application)

@Lisa have you followed the instructions here: User manual - CyberTracker Wiki? Export the patrol package to your desktop and then in the simulator, press “Connect” in the bottom left and then “SMART Desktop” and it should pull the package into the simulator program. See the screenshot for reference.

1 Like

Hi Drew, yes that’s the process I’ve followed but it can’t seem to find the model from desktop/downloads when I select SMART Desktop as you’ve circled. Not sure if maybe there’s some security setting on my PC that’s getting in the way

Have you tried exporting to file and putting it in the documents folder rather than on the desktop

Are you referring to the simulator or the config. model?

Hi Lisa - made a short video here to hopefully help. Let me know.

1 Like

Thanks so much for taking the time, Drew. I’m pretty sure I’ve been following the same steps but I’ve recorded my process in case you can see something I’m missing. The only thing I can see to be different is the version of SMART (I’m on 6.3) and possibly the zip file which I explain in the video. Thanks again for your time


Didn’t have access to your video in drive, so rather than wait, I just made another video. Yes - 6.3 is a different process than what I was showing (in v7). Hope this new video helps clarify. Link to video (since it’s slightly larger): Export Patrol Package to Mobile Simulator-6.3.mp4 - Google Drive

Hi Lisa

You just need add “.zip” at the end of your configurable file name.

Hi Drew,
Apologies, I’ve changed the permissions on my video now so you should be able to see it using the link above. I’ve watched your second video and I think I’m doing the same - using the 385 version. Hopefully you can see where I’m going wrong in the video.
Thanks again for your time

Hi Lisa, yes, Drew is right, please rename the file to have a .zip extension.

1 Like

Thanks everyone, I’ve got it working. I was making a silly assumption that when the file browser displayed it was saving it as a zip file that I didn’t also need to add .zip onto the end of the chosen file name I was saving it as. Schoolgirl error! Thanks for all your time, especially Drew, appreciate it

1 Like

Hi Lisa

Which version of the mobile simulator are you using and with which version of SMART 6.3 or 7?


Hi, i have the same problem that Lisa, using Smart 7.4.0 and SMK-build-394-win64 SMART Simulator.

I tried copying the patrol package configuration at Download directory, and tried to copy it at desktop but the simulator doest recongnise my file named PNSQ2022.134dd161e4ba4f00be3ed9d6035e74d2.zip

Using Windows 7.
Thanks a lot, and sorry my english.

Regards from Argentina National Parks.

Hello and welcome Nahuel,
Could you explain the steps you took to export the patrol package or share any screenshots? I don’t know why it wouldn’t be working, so I want to confirm how you did it to see what we might be missing.