Incident report not showing

Good morning,

For the last few days, my incident reports are correctly uploaded on SMART connect and I receive them on the SMART desktop (version 7) but when I click on them, they do not appear on the incidental list as they used to.

On the attached example, there are two incidental reports (06/02/2023 @ 7h58 and 04/02/2023 @ 8h12) that are on the list but even if I click on them nothing appears and I can’t see the details anymore.

I never used to have this issue but I recently updated the package for the reserve to upload data automatically to SMART connect every 1h instead of having the reserve clicking on “Export”. I don’t see how this could influence the fact that I don’t see the incidental report anymore though although it is properly uploaded on SMART connect and Desktop.

Thanks for the help!
Kind regards,


Good morning

Have you tried looking at the filter icon in the top right corner of the report pane and change some settings there to see if they appear?


I checked the filter but it was all good and the file is still in the waiting list but refuses to appear in the incidental list even when I double click on it.

I think there might be an issue with my SMART connect because for a different CA, I get error message saying that the CA could not be downloaded from Connect and when trying to synchronize I also got an error message.

One last question, on SMART mobile, I just realised that instead of only showing me the map of the CA I have opened, it shows me the maps of all the CAs I have. How is that possible knowing that I export a specific CA to SMART mobile?

If needed, I am happy to give you teamviewer login so you can have a look at what is happening.

Thanks & regards

Ok cool send AnyDesk details to

Thank you, I have just sent it.

Hi All
This was sorted (the incidents in question was test data and no information really added) so when importing the workflow was successful but because with no content it didn’t appear in the list.