Synchronization with Connect is not active after some time

Hi! I wasn’t able to find the answer to this question on the forum and in the Connect manual so created this new topic.

Recently our project started using a Connect server (provided by the SMART partnership) and 10 conservation areas were successfully uploaded there. The problem is that after some time synchronization stops. New patrols are still visible in the data queue and are processed normally, packages can be exported and installed on phones but any changes made in a local project cannot be synchronized with the server for some reason. The main sync button (the blue one, with the cloud pictogram) becomes not active. “Advanced options” are not active as well. Import of a conservation area into an empty local SMART project makes those buttons active again. How this can be solved? This happens on computers and in local SMART projects from which the areas were originally uploaded.

Thanks in advance!

Hi Urii,
Did you try to restart Smart Desktop? For me that solved that issue before.

Yes, we tried this. Still not working. If CA is deleted from the desktop project, and then reinstalled from the server directly, synchronization enables again… For small projects, this is an acceptable solution, but some of our protected areas use smart since 2021 and have a lot of data, and reinstallation takes time and is problematic for such areas.

Hello Iurii,
If you go to Connect > Configuration > Servicer Configuration, is the URL for your server configured as expected? When you edit it, it should prompt authentication and ensure you have a valid connection.

Hi Matt,
I think so. Nothing has changed in the configuration. Sync worked before with the identical configuration. As I said, redownloading CA from the same connection helps, without changing any parameters…


Hi Iurii,
Could you also share your Connect URL in case changes need to be made to your Connect server? I’m following up to see where the problem is.


Yes, sure - SMART Connect - Login

Hi Iurii,

The servers have been restarted, can you check again if the issue has been solved please?



Sorry for the delayed response. It didn’t help. We eventually redownloaded all CA to local computers from the server and sync options were reenabled and still work. Looks like a bug.

@yurastrus Everything is working now? Perhaps you can share a bug report if not. Like @oadolph said - I’ve seen this happen before where they go grey (as if they won’t work) and usually either restarting SMART and/or restarting the computer works. Although I don’t have a specific reason for it - it looks to happen when the system is running for a while and there is a drop in connection or something similar.