Cannot restore backup - fixed


After having issue with my current SMART desktop (i.e. cannot open any incidents of any of my CAs anymore), I downloaded SMART 7.5.7 again and when I click on upgrade/restore a backup it asks me to enter a username and passwords from one of the CAs in the database. My backup is in my computer, not in an external hard drive.

I tried with 3 different username and passwords that I’m 200% confident are correct but I just find it strange that it asks me this before actually selecting the backup.

I tried to add a backup folder in the new SMART desktop with the backup, I tried to copy the filestore folder from the previous SMART into the new one but nothing works.

I urgently need to get access to the data.

What should I do?

Thank you.

I have finally managed to restore the backup.

If it can help others, I had to first download a CA from Connect and then I used the username and password of that CA. I could then re-download all the plugins necessary before restoring the back up.