Disappearing map layers when saving a new basemap

I am trying to create a new basemap from a set of shapefiles. I add the shapefiles in as additional layers > data sources > files. Then when I try to save the map as a new map the layers in the map all disappear.

See the video I created here that illustrates the issue Loom | Free Screen & Video Recording Software | Loom

Using SMART 7.5.6 running on Windows in Parallels on a Macbook Pro M2 machine.

Has anyone experienced this result?

Tony Lynam

After saving, have you tried loading another basemap and then reloading the one you were trying to create? Or have you tried closing and restarting the SMART instance and seeing whether the layers were still there?

Closing SMART and logging back in, or switching to a different map, then switching back results in the same return to a blank map that lacks all the edits done to add the layers. The work has been lost. Is it worth sending a bug report?


Hi Tony - yes - I don’t have a solution off the top of my head. Please share a bug report and we’ll take a look. Thanks.

Do you try select the basemap? and load the basemap as session default


Lili Sadikin

Thanks @LiliSadikin When I select the basemap I saved it appears as it was before changes were made and saved. The changes are all lost.

Is the coordinate system for each layer same?

or can you share the shapefile? I will try to investigate the problem.

Hi Lily

The shapefiles are attached here. Let me know if you can figure out what the issue is.


(Attachment SHARE SMART SHP.rar is missing)

Hi Tony

the attachment is missing, can you share with google drive?

1 Like

@LiliSadikin @Tony - We’ve escalated this separately. Tony please provide the error log in the message I tagged you in. We’ll circle back with the resolution.

1 Like