Plug-ins not installing

HI there. I have been trying to install Smart onto a new device for someone and for the first time ever (having loaded it numerous times for people in the past) I am having trouble with the plug-ins. When running the plug-in installation, we are selected all the plugins and running the installation. It then says installation is complete, however, when re-starting, it seems that the Connect plug-ins have not loaded - the connect tab at the top of the screen is not visible, it also does not offer us the option to download a CA from the server and thus based on this, it would seem that Connect is not loaded. If we then go back into the plugins section and firstly select the connect plug-ins, it firstly does not enable the “next” button and thus it is not possible to continue. If I then select to show all the loaded plug-ins, connect is listed there. Working on the presumption that possibly it is then loaded but not yet reflecting, we then logged back out and on logging in, selected the option to import a CA from a file, however, as soon as we tried to import it told is that we are installing a CA that has plug-ins not available on this machine and it then specifically lists connect?

Any idea what can be causing this issue at all and not enabling us to load connect plug-in yet indicating that it is loaded? it is on a windows laptop and it has been many years since I worked in detail in the back end of a windows so any advice or assistance would be great thanks (could it possibly be a firewall issue? )

Many thanks

Hi Debby,

I think I’ve seen this one before. Try making sure that the SMART exe file is set to run in Administrator mode. If I remember correctly, right click the exe file and under Properties and Compatibility, you can set to run as an Admin. This usually resolves it for me.

Hope this helps,


Great – thanks James.

Will give that a try

Hi Debby,

Any luck with this approach?