Problem run smart desktop

Hello everyone greetings, I need your help.
Yesterday I closed smart normally and today when I want to open the application I get this error.
It says that SMART is started but it is not open.

Hi Dleal

Could you let me know if you restart SMART desktop (and your computer if needed), do you continue to get the errors?
Could you also send the error log so we can troubleshoot?

Restarting typically resolves this kind of problem, but hopefully we can figure out the root cause and address it.

For future searchability, here is the translated text of those error messages:
restore failed error creating temporary copies of existing data

Could not connect to the database. Check that another instance of SMART is not running and try Unable to acquire JDBC Connection

Hi, I have already restarted the program and the computer, I also changed the computer database and it is the same result.
The way I solved the problem was to replace the files from “\data database” (that I have back up) to the folder with the smart that is giving me error.
I’ll let you know later if I didn’t delete anything important.